The temperature is strange in the WRF model results, so can you tell me where the problem came from?

I am using WRF3.6 version.
Domain1 is Northeast Asia, domain2 is South Korea, and domain3 is Seoul Metropolitan Area(The grid size is 27, 9, and 3 km*km).

FNL(ds083.2) and OBS(ds461.0) data provided by ucar were used.
The model was driven in the order of WPS-OBSGRID-WRF (REAL-WRF).

I ran WRF for 2018.06.01-10, and when I checked the result with verdi, the temperature came out weird. A clear temperature difference was simulated in and out of a certain area (see illustration). So, I tried to run the WRF model again for 2019.04.21-30 and the same phenomenon was simulated. We didn’t see this when we ran it in July 2017(with the same modeling process).
I wonder where the error occurred and how it can be solved.

Below are figures showing the wrf results from April 20 to 30, 2019 in verdi (in order of domain 1, 2, 3).

I guess that I could take this question as I previously met this issue. Please try to upgrade your WPS version in your WRF processing (This issue is found when processing reanalysis data with an outdated WPS version). Once you upgrade the WPS version to WPS4+, this issue could be solved.


1 Like

Dear Ryan,Thank you so much for your answer.
I will upgrade the WRF version and run it.