WRF-MCIP Observation Nudging

There are no “standard WRF settings”. You use the settings that are most appropriate for your application with WRF output.

I’m not convinced that this is a WRF issue at all. I think there is likely something minor that we can overcome here. Please post your updated namelist and MCIP log.

Either @mmallard or I will be happy to help.
–Tanya

Sorry just the spin up part. It looks like I didnt fully understand the reply. I didnt mean to be rude. I fully appreciate the help.

Sorry should have been more clear. Just the settings that came with the instructional for the basic WRF case.

namelist.input.txt (3.7 KB)

run_mcip_log.txt (5.8 KB)

@lawless

I should have been more clear. Please post your MCIP namelist (“namelist.mcip”), not your WRF namelist.

Also, please double-check that the first WRF output file that you list in the MCIP script under “InMetFiles” contains the hour prior to the MCIP_START that you specify. In looking at your MCIP log file, you want to start at 12 UTC 20 March 2017, and MCIP is failing because you don’t have the data for 11 UTC 20 March 2017 to get the precip correctly. If you don’t know how to check the available times in a WRF file, we can help you with that.

–Tanya

I was able to get everything working. It was a bad setting I put in the WRF namelist.input. Thank you all for trying to figure this out for me!

2 Likes

I don’t believe MCIP processes WRF’s restart files. It could be that this error is due to the subroutine not finding the expected attributes because it’s a different file type.

I don’t believe MCIP processes WRF’s restart files. It could be that this error is due to the subroutine not finding the expected attributes because it’s a different file type.

@dhanushx012 and @oliverthom707

Correct. MCIP only reads the wrfout files, not the restart files. It seems like the original poster resolved this issue.

–Tanya