Different base PM2.5 concentration when applied Regional file in CMAQv5.3.2-ISAM

Hi all,
I’m using CMAQv5.3.2-ISAM to investigate the contributions to PM2.5. I only have one gridded emission file (with 30 vertical layers).
The PM2.5 concentration were same from the base run (without ISAM) and the testing run which tagged EVERYWHERE. However, when I tried to track the emission from specific region, I found that the base PM2.5 concentration became different to the base run.

The following is my setting:
In ISAM control file, I only changed " REGION(S) |EVERYWHERE " to " REGION(S) |TCFP " and added one line " ‘TCFP’ ,‘ISAM_REGIONS’,‘TCFP’, " in &RegionsRegistry part of EmissCtrl_cb6r3_ae6_aq.nml file. In addition, the run script also set the region file as " setenv ISAM_REGIONS ${WORKDIR}/rgn.ncf ".
The rgn.ncf file had a variable named TCFP with some grids had non-zero value. This file had been applied in my previous work using CMAQv5.0.2-ISAM.

I want to know why it has different PM2.5 concentration after adding a region file.
Do I need to revise any description in the EmissCtrl_cb6r3_ae6_aq.nml file when I want to track emissions from specific region?

Thanks.
BR,
yiju

Hi Yi-Ju,

This is very curious behavior from the model that we have not encountered before. We ran many tests to verify that ISAM options do not impact base model concentrations, and have not seen anything like what you describe. So, I can’t really offer an explanation.

Can you elaborate on how different the base concentrations were? Which species where different? Where did you see the differences? Are the locations geographically related to your TCFP region? Did the compiler, compiler options, grid decomposition, or any computing environment choices change between your simulations?

Sergey

Dear @sergey

Total PM2.5 wasn’t available for CMAQ-ISAM v.5.3.1. I am wondering if now (in CMAQ v5.3.2) this option is already available.
I’ve run CMAQ v5.3.2-ISAM successfully. However, I couldn’t track the sources of total PM2.5 since the species classes in isam control file is limited to the species in Accumulation and Aitken modes, excluding the coarse mode.

In default CMAQ mode, I’ve always used combine to calculate the PM2.5 concentrations, which is calculated as: ''PM25_TOT=ATOTI[0]*PM25AT[3]+ATOTJ[0]*PM25AC[3]+ATOTK[0]*PM25CO[3]" (chemical mechanism ‘cb6r3_ae7_aq’). What is the best way to proceed?

Thank in advance,
Yasmin

Dear Sergey,
Sorry for the late reply.

I found that nearly all the species were different. The difference of PM2.5 can reach 5 ug/m3, about 25% to my base run.
The only difference between these two simulation was using the different EmissCtrl_cb6r3_ae6_aq.nml file. As I mentioned, the base run used the default EmissCtrl file. While adding ‘TCFP’ region in &RegionsRegistry part of EmissCtrl file, the simulation result will change from first time step (tag TCFP or EVERYWHERE had same results).

I think that the EmissCtrl_cb6r3_ae6_aq.nml file might be the reason causing different base concentration. But I do not know why the simulation will change? Should I need to recompile after revising the EmissCtrl file?

Thanks.
BR,
yiju

What species, for example, was different? Where geographically was it different? Did you use the same build directory on your disk and only changed the EmissCtrl file? And then used the same run script?

You do not need to recompile after changing EmissCtrl file. But you may need to change the run script so that the EmissCtrl file can have access to whatever files you may specify there.

Sergey

Dear Sergey,
I used the same build directory and only changed the EmissCtrl file.
The figures are the first time-step simulated NOX and PM2.5 from two runs.
Figures_download

In Default run: used default EmissCtrl file
In Revised run: added one line " ‘TCFP’ ,‘ISAM_REGIONS’,‘TCFP’, " in &RegionsRegistry part

For the run script, two cases had set " setenv ISAM_REGIONS ${WORKDIR}/rgn.ncf " and tag region were set to “EVERYWHERE”

yiju

Did you use the TCFP regions for anything in ISAM or CMAQ in the second run? Where is that region on your map?

I haven’t encountered this kind of behavior before, and we have specifically tested for model consistency with and without ISAM, so I am trying to get the full information to attempt to recreate this response.