Disable Aerosol Module when running CCTM

Hi CMAQ users:

Is there anyway to disable the aerosol module for the simulation? I need to compare the simulation results with and without aerosol effects for my research.


You may be able to zero out the aerosols using the emission control features in CMAQv5.3 as shown in the following tutorial:

Hi Liz:

I am trying to understand the tutorial. Does it mean I just need to insert one line

! Region      | Stream Label  |Emission | CMAQ-        |Phase/|Scale |Basis |Op  
!  Label      |               |Surrogate| Species      |Mode  |Factor|      |
'EVERYWHERE'  , 'All'         ,'All'    ,'All'         ,'AERO',0.  ,'UNIT','m',

Then, I will turn off the aerosols?
Do I need to touch the section “Default Aerosols”?

! Default Aerosols
‘EVERYWHERE’, ‘ALL’ ,‘SULF’ ,‘ASO4’ ,‘FINE’ ,1. ,‘MASS’,‘a’,
‘EVERYWHERE’, ‘ALL’ ,‘PSO4’ ,‘ASO4’ ,‘FINE’ ,1. ,‘UNIT’,‘a’,
‘EVERYWHERE’, ‘ALL’ ,‘PNH4’ ,‘ANH4’ ,‘FINE’ ,1. ,‘UNIT’,‘a’,

Thank you for your time

The emission control file can be used to zero out all emitted aerosols. I would change the Default Aerosols section. Where 1. appears, I would change that to zero. For aerosols, Phase/Mode is usually in reference to the fine vs coarse size.

Note that secondary aerosols, including sulfate from gas and aqueous oxidation as well as ammonium and nitrate formed via condensation of ammonia and nitric acid will not be zero. SOA will also not be zero. Some aerosol could be deleted from the namelist. If you do delete species, I recommend running in debug mode with the check bounds flag to make sure arrays aren’t indexing out of bounds. Any species formed in the gas-phase mechanism (mech.def file) may be difficult to remove without manually zeroing it out somewhere in the code. You could also put a line in somewhere to zero out the aerosols in CGRID. In general, it’s not easy to just switch off all aerosols.


One more quick note, even if you do zero out concentrations, you could run into issues with the size distribution and/or deposition. You may need to zero out the call to aerosols. Be sure to run in debug mode to check whatever approach you take.

Hi Havala:
Thank you for detailed instruction.
Just to make sure, does it mean I need to do two things: 1) in emission control file, change every factor under “Detault Aerosols” to zero; 2) in AE_$MECH.nml file, remove all the aerosol species?

Is there any way to zero out the aerosol chemistry? I mean turn the conversion between aerosol and gas phase of chemical to zero?