Local Columns or Rows incorrect

CTM_LOG_021.v53_intel_Santiago_20180115.txt (7.7 KB)
run_cctm_Santiago.csh (31.7 KB)
run_cctm_Santiago.csh (31.7 KB)
Hello.
I am trying to run CCTM in CMAQ5.3 in a lambert projection domain with 112 cols and 94 rows with 40 processors
Unfortunately, I received this error
*** ERROR ABORT in subroutine gridded_files_se on PE 021
run_cctm_Santiago.csh (31.7 KB)

 Local Columns or Rows incorrect      15      14      20      19

PM3EXIT: DTBUF 0:00:00 Jan. 15, 2018
Date and time 0:00:00 Jan. 15, 2018 (2018015:000000)

I tried with less or more processors but I obtained the same error with different numbers.
Could you please, let me know how to solve this.

I attached the run_cctm script and the log_file

Your log file indicates that your METCRO3D file is 95x113, while your GRIDCRO3D file 94x112.

Dear Chris.
Thanks for your quick reply.
In fact, I checked the run_cctm script and I noted an error with the path to the METCRO3D file.
I modified it and it ran successfully.
Thanks