Mrggrid Error when running NEI merge program using smoke

Using NEI Platform 2015 and smoke 4.5(precompiled with platform)

I ran merge for all and an error is shown in the output:

ERROR: At least one message’s priority is less than or equal to the exit priority: 1
ERROR: Level 1 errors or Level 0 warnings found. Check log files, fix inputs, and rerun.

Please find the script run screen output (mergeOut.txt) attached.
mergeOut.txt (6.6 KB)

The log file shows:

*** ERROR ABORT in subroutine MRGGRID
Could not open file “OUTFILE”.

I have attached the run script file (Sector_merge_12US2_2015fd_cb6_15j.csh), the sector file (sectorlist_2015fd_15feb2018_v0_withOnroad.txt) and the log file below(mrggrid_merge_log.txt).

Sector_merge_12US2_2015fd_cb6_15j.csh (5.4 KB)
sectorlist_2015fd_15feb2018_v0_withOnroad.txt (1.9 KB)
mrggrid_merge_log.txt (18.1 KB)

The onroad merge program ran successfully.
I tried to merge without onroad with the same script as above (Sector_merge_12US2_2015fd_cb6_15j.csh) with the modification of one line in the sector file provided below (sectorlist_2015fd_15feb2018_v0_woutOnroad.txt) and it ran successfully. The log file (mrggrid_merge_woutOnroad_log.txt) and screen output (mergeWoutOnroadOutput.txt) are provided below.

sectorlist_2015fd_15feb2018_v0_woutOnroad.txt (1.9 KB)
mrggrid_merge_woutOnroad_log.txt (80.2 KB)
mergeWoutOnroadOutput.txt (238.3 KB)

Does anyone have any tips or advice on how I can go about addressing this issue?

Thanks,
Kruthika

Have you confirmed that you have write permission in the location that it is supposed to be writing the output file and there is not a typo in the path?

Can you create a file in the same area manually?

Yes, I have confirmed that I have write permission in the location of the output file and I can create a file in the same area manually.

We think that Mrggrid may be struggling to overwrite the output file from a previous run. Can you delete the older merged outputs and try again?