NetCDF: Index exceeds dimension bound


I met an index issue when running CMAQ:

There is no error in any CTM_LOG files and they all stopped at:


I can run the model for January so there should not be any issue with the model compilation. The simulation started at 12/15/2015. I checked the dimensions of the icbc files and they look normal to me. I attached their header files here in case that I missed any thing (BCON_v53_2015_12US1_459X299_regrid_20151215_header.txt (63.3 KB) emis_mole_all_20151215_12US1_withbeis_2015fd_cb6_15j_header.txt (21.1 KB) ICON_v53_2015_12US1_459X299_regrid_20151214_header.txt (64.1 KB) ). The met data was downloaded from cmas data warehouse and using 12US1.

I would so appreciate it if anyone can take a look at these files and let me know what else I should check to locate the real issues.


This appears to be CMAQv5.3. Have you tried CMAQv5.3.2?

Hi @cgnolte ,

I did run CMAQ 5.3.2 but all data were stored under the folder for CMAQ5.3. The issue was solved after I changed the icon file so it should be caused by it. I generated ICON/BCON files using the tools with CMAQ5.3.