ptegu stops when running smkinv


#1

Hi all,

We are currently running SMOKEv3.6 with platform 2011v6.2. We were able to run this exact set up a year ago, while using smoke 3.7's smkinv, which fixed a memory allocation error and previously worked fine for ptegu. But now it fails on ptegu, while working fine for ptpresfire3d and ptwildfire3d. We have also tried reverting back to older smkinv binaries.

The log files do not give a clear indication for why it is crashing. The last line in the smkinv log (the last one produced) ’ Value for HOURLY_TO_PROFILE not defined;returning default: FALSE’ also appears in the successful sectors, but does not crash it. The temporal log does not get written.

None of our inputs have changed from the working version. Do any of you have any insight into how to fix this?

Thanks for your time.

#2

HOURLY_TO_PROFILE option in Smkinven was designed to define whether to treat the hour-specific inputs as hour-specific temporal profiles. It was implemented long time ago and no longer applicable to recent inventory datasets. You can safely disregard that message. If you are interested in any further detail setting information, you can find them from SMOKE user’s guide.

https://www.cmascenter.org/smoke/documentation/4.6/html/ch06s13s03.html