Error running mcip

Dear Sir,
I have some errors when I run mcip of CMAQ5.3, my system is centos7.I just change the parameter of InMetFiles which I get two different errors. The errors are as follows:


Each of your MCIP runs has a separate issue.

In the top pair of panels, you are trying to run MCIP for the same time period, but for all three domains at the same time. I just answered a similar question in the Forum that MCIP must be executed separately for each of the domains, even if they were generated from the same WRF run.

In the second panel, you need to provide the WRF output from the simulation time stamp right before the first time you are trying to run. That is because WRF has a running total for the convective precipitation and non-convective precipitation. In order to isolate the hourly total, we need to subtract the precipitation that had accumulated from during the simulation at the previous hour from the current hour.

Hope this helps.

Thanks for your answer. I still not very sure how to fix my errors.
I am confused whether the error is my WRF running or the settings of my run_mcip.csh.


The case you showed in the top row (with multiple WRF domains in the same MCIP run) will not work in MCIP. So don’t try that. You will need to run each domain in a separate iteration of MCIP.

Use the option from the bottom row, but add to your run_mcip.csh script in the variable “InMetFiles” the wrfout that contains the hour prior to the first hour of your output, which is the wrfout that contains 23 UTC 31 Dec 2013…which is the time that MCIP cannot find in the error message shown in the bottom-left corner.