How to turn off transport/advection calculation in CMAQv5.3.1

Hi everyone. I’m working on comparing CMAQv5.3.1 results with another model developed by our own group. As our model uses our own emission inventory, we wrote program to generate emission files that could be read by CMAQ. After running two models, I found that CMAQ results were significantly different from our model results. To figure out how the differences came, previously I’ve asked how to turn off chemistry mechanism in CMAQ. But the differences still existed. My next step is to turn off transport and advection in CMAQ and only allow emissions being read and mixed. Could anyone tell me how to do that? Thanks!

Since emissions is tangled up with vertical diffusion, that won’t be easy…

Is there any easy alternative way to do that? For example, can I force CMAQ to read the horizontal wind fields as all zeros?