Program stopped when running for afdust sector

Hi,

I am very new to SMOKE and trying to run it for 2015 Jan US 12km. I downloaded SMOKE from the 2015v7.1 (alpha) platform package and the met data (MCIP Version 4.3 output based on WRF Version 3.8 – 1/2015-12/2015 Continental US_12km) from CMAS data warehouse. I used the Annual_afdust_*.csh to run 01/01 - 01/31 but the program always stopped at 01/11. The only error I got was the ImportError. I checked previous posts and realized that it was not a big error and would not affect the program running. And I did not find other ERROR in the log files.

image

Then I tried to run Annual_afdust_adj_*.csh for 01/01 - 01/11 but I got another error. and the log file for precip adjustments was incomplete.

I would so appreciate it if you can help me with this.

Thanks,
Qian

You don’t have to run the log analyzer to get SMOKE to run, which you discovered.

It is most helpful if you can upload a log file for the second error, unless it is empty.

Hi Alison,

Thanks for your quick response. Do you know how to not run the log analyzer? For the second problem, actually I was not able to find the log file including the error information. The screenshot is from the output from a job submitting and I have attached it here. afdust_adj.txt (5.2 KB)

Thanks,
Qian

HI Qian,

The log analyzer error is due to an incomplete python installation, so you might want to check that. If it fails, it doesn’t affect anything.

To help diagnose the segmentation fault, can you provide:

  • full standard output (everything that appears prior to the segmentation fault message)
  • the apply.precip.adj log from the intermed/afdust/logs directory

You can try to attach them here, or you can send to my EPA email address – Eyth Alison at epa gov (fillin the dots and the at sign).

Thanks, Alison! This problem was solved by running 12US1 domain in SMOKE as the met data domain is 12US1.

Qian