BLD_CCTM_v533_gcc not found

I am trying to compile CMAQ with GCC/9.3.0 and OpenMPI modules.
I installed MPICH, NETCDF-C and NETCDF-F based in this tutorial “CMAQ/ at 20200820 · lizadams/CMAQ · GitHub
after sourcing config_cmaq.csh I try to run bldit_cctm.csh but the "BLD_CCTM_v533_gcc"is not created and the log file is as follows.

Compiler is set to gcc
setenv CCTM_SRC /data/p305645/CMAQ/CMAQ_REPO/CCTM/src
set GlobInc = /data/p305645/CMAQ/CMAQ_REPO/CCTM/src/ICL
set Mechs = /data/p305645/CMAQ/CMAQ_REPO/CCTM/src/MECHS
setenv REPOROOT /data/p305645/CMAQ/CMAQ_REPO/CCTM/src
set CompileBLDMAKE
set CopySrc
set ParOpt to build a multiple processor ( MPI ) executable
set: Variable name must begin with a letter.
Can you help me to see what is wrong?

Looking at the default bldit script and the error message, it looks like you may have changed this line

set ParOpt #> uncomment to build a multiple processor (MPI) executable;


set ParOpt to build a multiple processor (MPI) executable;

which then triggered an error for the ‘set’ command because the comment itself became part of the ‘set’ command.

If you change this line back to its original setting, this error should disappear.

Admittedly, the comment following the # might be a bit confusing, since by default this ‘set’ command is already uncommented (i.e. it is ‘set ParOpt’ instead of ‘#set ParOpt’) so the comment probably should read ‘keep uncommented to build a multiple processor (MPI) executable’ or maybe ‘comment out to build a serial executable’