Building CCTM.v532.exe

Hello everyone!
I am building the modules for WRFv4.1.1_CMAQv5.3.2_twoway and, I’m having some difficulties with building CCTM.v532.exe.
this is my config_cmaq.csh

#> Intel fortran compiler…
case intel:

    #> I/O API, netCDF, and MPI library locations
    setenv IOAPI_INCL_DIR   /backup/zarghamipour/WRF_CMAQ/srcicc/ioapi1/ioapi-3.2-20200828/ioapi/fixed_src    #> I/O API include header files
    setenv IOAPI_LIB_DIR   /backup/zarghamipour/WRF_CMAQ/srcicc/ioapi1/ioapi-3.2-20200828/Linux2_x86_64ifort   #> I/O API libraries
    setenv NETCDF_LIB_DIR   /backup/zarghamipour/WRF_CMAQ/LIBRARIESICC/netcdf/lib   #> netCDF C directory path
    setenv NETCDF_INCL_DIR /backup/zarghamipour/WRF_CMAQ/LIBRARIESICC/netcdf/include   #> netCDF C directory path
    setenv NETCDFF_LIB_DIR /backup/zarghamipour/WRF_CMAQ/LIBRARIESICC/netcdf/lib  #> netCDF Fortran directory path
    setenv NETCDFF_INCL_DIR /backup/zarghamipour/WRF_CMAQ/LIBRARIESICC/netcdf/include  #> netCDF Fortran directory path
    setenv MPI_LIB_DIR      /opt/intel/compilers_and_libraries_2019.4.243/linux/mpi      #> MPI directory path

    #> Compiler Aliases and Flags
    #> set the compiler flag -qopt-report=5 to get a model optimization report in the build directory with the optrpt extension
    setenv myFC mpiifort
    setenv myCC icc       
    setenv myFSTD "-O3 -fno-alias -mp1 -fp-model source -ftz -simd -align all -xHost -vec-guard-write -unroll-aggressive"
    setenv myDBG  "-O0 -g -check bounds -check uninit -fpe0 -fno-alias -ftrapuv -traceback"
    setenv myLINK_FLAG "-qopenmp"
    setenv myFFLAGS "-fixed -132"
    setenv myFRFLAGS "-free"
    setenv myCFLAGS "-O2"
    setenv extra_lib "-lcurl"
    #setenv extra_lib ""
    setenv mpi_lib "-lmpi"    #> No Library specification needed for mpiifort
                         #> -lmpich for mvapich 
                         #> -lmpi for openmpi


when i am trying to compile ./bldit_cctm.csh intel, there is no specific error in my compile.log
bldit.cctm.twoway2.txt (128.2 KB)
but it does not build the CCTM_v532.exe. I also attached Makefile
Makefile.txt (30.7 KB)

Any help would be much appreciated.

Have you tried following this tutorial?

Hi lizadams
The problem is already solved.
Thanks for the reply