CCTM Run-----------MCIP


#1

Dear All,

When trying to run CCTM, I encounter following error, while I have not set some of the parameters anywhere.

 XCENT_B:     46.821998596191  XCENT3D (file):     51.387000000000
 YCENT_B:     40.000000000000  YCENT3D (file):     35.725000000000
 XCELL_B:   2000.000000000000  XCELL3D (file):   2000.000000000000
 YCELL_B:   2000.000000000000  YCELL3D (file):   2000.000000000000


 *** ERROR ABORT in subroutine SubhFile_Cell on PE 001   
 File header inconsistent with GRID_CRO_2D

PM3EXIT: date&time specified as 0

By the way, I am sorry for reposting, but I have not received a further response within the past two months.

Sincerely,


#2

Arash –

YCENT_B=40 is a condition that occurs when you force the reference latitude in the MCIP run script. We often use 40N as the reference latitude at EPA, so it looks like you have invoked the option to force the reference latitude to be 40 through the MCIP script variable WRF_LC_REF_LAT. For purposes of your simulation, it really does not matter what the reference latitude is, as long as it’s consistent between your files (which it is not).

I recommend that you delete (or move to elsewhere) your MCIP output, then re-run MCIP. If you want to use a reference latitude of 40N (which seems ok given your other parameters in your error message), then that’s fine. Just know that you’ll need to process your emissions that way, too.

Hope this helps.
Tanya


#3

Dear Tanya,

I am sorry for repeating the issue again; I remember we discussed something on m3user list, but unfortunately, I do not have access to messages, so I have to ask again. Do you mean I have set to REF_LAT to 40 and rerun? I think I have already done that and have posted the results. Anyways, I will tell you the results. I thank you for your quick response.

Sincerely,


#4

Arash,
When you run MCIP and ask it to create grid files (set MKGRID = T), then it will output GRIDCRO2D, GRIDBDY2D, GRIDDOT2D, and GRIDDESC files.

As I read your error message, it appears to be saying that your GRIDCRO2D is inconsistent with your GRIDDESC. Are you using an old GRIDDESC file?