Problem with the size of inventory for onroad RPD

Hello everyone,

I faced an error while running onroad RPD with NEI-2015 platform.
In the logs folder I receive “Normal Completion of program” for all log files (smkinven, spcmat, smkreport_inv, and …). However, at the end of smkreport_invgrid.log, an error appears:

"File “REPORT7” opened for output on unit: 92

           Selecting records...
           Aggregating output records...
 *** ERROR ABORT in subroutine ASGNBINS
 ERROR: Problem processing the size of inventory"

I tried to reduce the period from 30 days to one day, but the error still is there.
Please note that other onroad sectors (RPV, RPH, and RPP) worked with no error.
Does anyone has any idea how can I resolve this problem?

Thank you,

We believe this was an old SMOKE bug fixed in one of the more recent versions of SMOKE. It’s possible this error still occurs on some systems even with the latest SMOKE. Smkreport
isn’t important or all that useful for onroad, so we suggest adding this line to the run_settings.txt file (located in 2015fd_cb6_15j/scripts/) which will cause the onroad script to skip Smkreport completely:

onroad_cb6orig, 12US2, smkreport, PART1, 0, 0, N

Thank you so much!
Now it’s working, after adding that line to run_settings.txt